Logo: SuperArchiv

logo 'SuperArchiv' by ryg :: rmarchiv.tk is brought to you with love.

  • Hi. Ich sehe das No Image Default Bild ist wieder da. =) Was mich nur wunderte: als ich vorhin Screenshots hinzufügte, wurden diese nicht sofort im Kasten dargestellt, sondern erst nach einem Page Refresh. Wollte nur drauf hinweisen. Nicht sicher, ob das nur vorrübergehend bei mir so ist, oder ob da was noch nicht ganz optimal läuft.


    Peperoni
  • Hatte ich gerade bei LOTR auch, denke mal das liegt am Cache, den ryg mittlerweile nutzt, damit die Seite besser performt.


    Ghabry
  • Achso. Bleibt das dann dauerhaft so?


    Peperoni
  • "There are two hard things in computer science: cache invalidation, naming things, and off-by-one errors." ;)

    Ist vermutlich lösbar, aber da muss wohl ryg was zu sagen.


    Ghabry
  • An sich sollte das grad gar nicht sein. Ich habe den Cache deaktiviert, der verursachte, das die Missing Pictures nicht angezeigt wurden. Das da nun nen Reload nötig ist... Ist eher kurios.


    ryg
  • Scheinbar ist da jetzt komplett der Wurm drin, falls das noch immer an der Caching Sache liegen sollte. Als ich das vor 3 Tagen ansprach, erschienen Screenshots nach einmal refreshen. Bei Nicht Daen kam da jetzt die ganze Zeit kein Screen. Laut Useraktivität hat er aber scheinbar irgendwo einen hinzugefügt. (Bei Ghabry weiß ich grad nicht, ob das mit fehlenden Titles nur aufgeschoben war, oder obs da auch schon Schwierigkeiten gab.)


    Peperoni edited at vor 1 Monat
  • Seltsam. Jetzt hab ich erfolgreich einen Title Screen hinzugefügt. Aber wiederum erschien dieser auch erst nach einem Page Refresh.


    Peperoni
  • WTF! Eines der Title Screens, den ich vorhin hochlud und nach Refresh angezeigt wurde, ist plötzlich wieder verschwunden.


    Peperoni
  • Nein, bei X-Men und LOTR lags eher an meiner Faulheit. Screens kommen da noch.

    Hatte die nur fix ohne extras übers Uninetz hochgeladen weil ich da besseren Upload hab.


    Ghabry
  • Achso. Hm, und wegen dem PTEI1 Titel: nach dem zweiten Mal hinzufügen blieb der Screenshot. Vielleicht war das der Slot wo Nicht Daen versucht hatte was reinzuladen, bevor ichs überschrieben hatte und in Kombination mit dem komischen Caching Verhalten, hat sich das extra seltsam verhalten. Oder er hats danach nochmal probiert und mit einem Screen - der gar nicht angezeigt wird - überschrieben. Also den Screen überschrieben, der zumindest nach Refresh angezeigt wurde. Den, den ich da reingeladen hatte. Aber dann wäre wiederum die Frage offen, weshalb seine Screens nicht angezeigt werden, aber meine, wenn auch mit nötigem Site Refresh. Ach keine Ahnung. o.o Alles voll seltsam grade.


    Peperoni edited at vor 1 Monat
  • Nenn mich Daen. :)

    Ich hatte den Title-Screen mindestens 3 Mal hochgeladen, und es kam auch mindestens 3 Mal die Meldung "Screen erfolgreich hochgeladen" ...


    Nicht Daen vom Clan
  • ich kümmere mich darum!


    ryg
  • Das wäre super. Momentan ist das leider noch so.

    Kleinigkeit: Mir kommt der Top of Alltime Kasten seit längeren schon auf einem nicht mehr aktuellen Stand eingefroren vor. Inzwischen müsste sich doch von Kommentar & Bewertungswegen, oder wie auch immer das berechnet wird, schon einiges verschoben haben und ggf. auch zusammen mit anderen Spielen von gleicher statistischer Beeinflussung rotieren. Kann das sein?


    Peperoni edited at vor 1 Monat
Login is needed to post a message
Login is needed to post a message